Our Products:   CompleteFTP  edtFTPnet/Free  edtFTPnet/PRO  edtFTPj/Free  edtFTPj/PRO
0 votes
48 views
in Java FTP by (210 points)

1 Answer

+1 vote
by (6.2k points)
Java versions later than 1.5. should be compatible.
by (210 points)
I am using java 1.5 is it Ok ?
by (6.2k points)
No it needs to be a java version later than 1.5

Categories

...