Our Products:   CompleteFTP  edtFTPnet/Free  edtFTPnet/PRO  edtFTPj/Free  edtFTPj/PRO
0 votes
160 views
in .NET FTP by (130 points)

1 Answer

+1 vote
by (153k points)
9.0. But we don't recommend using this version - there were some TLS 1.2 bugs. For TLS 1.2, use 9.1.1 at a minimum, preferably the latest version.

Categories

...