Our Products:   CompleteFTP  edtFTPnet/Free  edtFTPnet/PRO  edtFTPj/Free  edtFTPj/PRO
0 votes
in Java FTP by (180 points)
We are using edtftpj-pro.jar

When we connect to the server with sftp, it is normal at first.
Repeatedly doing the same thing will cause the following problems:

Caused by: java.rmi.RemoteException: com.enterprisedt.net.j2ssh.transport.TransportProtocolException: The connection did not complete
        at com.enterprisedt.net.j2ssh.transport.TransportProtocolClient.onStartTransportProtocol(TransportProtocolClient.java:407)
        at com.enterprisedt.net.j2ssh.transport.TransportProtocolCommon.startTransportProtocol(TransportProtocolCommon.java:524)
by (159k points)
Try enabling logging at the debug level and post a *small* section of the log file that directly relates to the issue.

1 Answer

0 votes
by (180 points)
We solved the above problem.
We have included lib in each bundle when creating the OSGi Bundle.
I created a shared Lib bundle and solved it.
I want to make a purchase soon.