Our Products:   CompleteFTP  edtFTPnet/Free  edtFTPnet/PRO  edtFTPj/Free  edtFTPj/PRO
0 votes
397 views
in General by (120 points)
PCI SSC requires that TLS 1.0 and SSL is no longer PCI compliant.  SO we have to use TLS 1.1 and above.  And we need to switch off SSL and TLS 1.0.

1 Answer

0 votes
by (156k points)
You can disable SSL by using disableSSL3(true).

TLS 1.0 can't currently be disabled, although of course servers can disable it.

edtFTPj/PRO supports TLS 1.1 and TLS 1.2.
by (120 points)
Can you confirm if TLS 1.1 and above is supported? or only TL2 1.0?
by (156k points)
edtFTPj/PRO supports TLS 1.1 and TLS 1.2.

Categories

...