EDT product announcements. Get notified of new releases here.
no avatar
User

support2

Posts

3987

Joined

Tue May 18, 2004 8:30 am

"HeartBleed" OpenSSL vulnerability

by support2 » Thu Apr 10, 2014 6:01 am

The "HeartBleed" OpenSSL vulnerability is an implementation bug specific to the OpenSSL library.

None of our proudcts use OpenSSL in any way, and so they are not affected by the "HeartBleed" security bug.

Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron